Spinmail Year 2000 Status


This page describes our Current Year 2000 status.

Spinmail V2.6 is Year 2000 complient to the best of our knowledge.  However you must apply the Powerbuilder runtime update.

Only the 32 bit version (Spinmail/32) was tested for Y2K issues.
The 16 bit (Windows 3.1) version of Spinmail is obsolete.

There will be no charge to upgrade (from any 32 bit version)

We would like to recommend that you check your service provider's Y2K status as a matter of course.  If your ISP is down, having Spinmail compliant will not be sufficient.


This page was last updated: Wednesday, 22 October 2003 16:21 +0100